返回列表 发帖

关于提示flash版本过低,手动升级FLASH版本的方法

本帖最后由 dql261 于 2019-4-8 22:58 编辑

运行环境:win7-64位
升级软件版本:世界之窗7.0.0.108版本

升级方法:
1,自己升级自己电脑的Chromium 版本的flash(记得是PPAPI版本的)

2,去电脑
    C:\Windows\SysWOW64\Macromed\Flash文件夹下
     复制manifest.json     pepflashplayer32_32_0_0_156.dll  (由于版本不同,这个文件应该是 pepflashplayer32_XXXX.dll)

     C:\Windows\System32\Macromed\Flash
     复制pepflashplayer64_32_0_0_156.dll  (由于版本不同,这个文件应该是 pepflashplayer64_XXXX.dll)

      总共3个文件

3,把文件复制到你的世界之窗7
\Application\ppflash\23_0_0_162这个文件夹中,覆盖升级就好了

(不过应该再过不久都要换浏览器了,毕竟内核版本实在太久了
一些新技术的网站老版本内核直接不让浏览了。
例如:知乎已经限制世界之窗6,说版本太老)

最后,群主可以不要删我的贴吗?我这样不发文件不帮忙修改应该不违规吧
毕竟好歹给留守的朋友们一个简单的念想。

昨天的是不是都删了

TOP

马克~~

TOP

支持给留守的朋友们一个简单的念想 (ˇˍˇ) O(∩_∩)O谢谢

TOP

内核谁能搞一下才好

TOP

嗯,我稍微会一点

TOP

老用户来支持一下

TOP

返回列表