返回列表 发帖

只需一步,让世界之窗完美,长生~!(希望大家都能看到)

以前就很喜欢世界之窗3.X,无奈现在N多的不支持,平均看10几个网页就出这样那样的问题。
换了几个浏览器,还是感觉不习惯,又换回3.X,就这么对付用了。

有病乱投医,安了个IE8,乱七八糟的不喜欢,又用回3.X世界之窗。
日子一天天过去,惊奇的发现:再也没出现任何关于浏览器的毛病,以前的BUG全部烟消云散~!

结论:既然我们的世界之窗引用的IE内核,早就应该先把IE升级了,可惜就这么简单的一句,没人点出来。。。希望在世界之窗3.X的说明里加上:使用前,请先升级你的IE。。。

我是安装的IE8(中间选快速安装),IE7没试。
如此,只要各网站还支持微软,那么我们的世界之窗就长生不死~!

TOP

试过了,确实管用,世界之窗3.6再次得心应手

TOP

俺现在用的是IE9+世界之窗3.6.1

TOP

这。。。。。也叫发现啊,我都IE9了。。。。。

TOP

TOP

俺现在用的是IE9+世界之窗3.6.1
wgm468 发表于 2012-10-4 23:55



    俺也是……

TOP

IE10+世界之窗3.6.1

TOP

我是IE10 哈哈

TOP

原来是这样啊

TOP

最近用了下IE10。。发现。。IE10比3.6.1.1开网页速度快很多。。。
希望3.6.1.1增加对IE10的支持吧。。也不能说是支持。。只是对比了下。。世界之窗 老了。。

TOP

返回列表